Démarre difficilement et ne tient pas le ralenti

Tout ce que vous voulez savoir ou dire sur le MR !

Modérateur : Bureau du Club MRS Passion

Règles du forum
/!\ MISE EN GARDE /!\

Certains tutoriels et conseils publiés ici concernent des modifications sur des organes de sécurité.
La responsabilité de MRS Passion (que ce soit le Club ou le forum) ne saurait être engagée, que ce soit sur l'exactitude et la légalité des renseignements fournis, ou en cas de problème suite à la réalisation de travaux expliqués ici.
Évaluer votre capacité intellectuelle, physique et matérielle à réaliser les travaux décrits et à les adapter à votre besoin et à votre voiture est de votre seule responsabilité.
En cas de doute, n'hésitez pas à vous adresser à un professionnel.
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

chris30000 a écrit :
07 avr. 2021 10:10
Ah ok…
Je pensais quelle ne tenait pas du tout le ralenti comme tu expliques dans ton premier post..

Oui, effectivement je pense aussi que c'est la première chose à vérifier avant de se lancer dans d'autre démontage.
Mais en mettant un filer de gaz à la pédale d'accélérateur, le moteur ne devrait il pas démarrer correctement..?
Cette vanne se sert que pour la régulation du ralenti...non??

Si tu as le logiciel TIS et si, bien sûr, ta prise de diag fonctionne, il y a un menu pour vérifier la vanne de ralenti en modifiant manuellement le % d'ouverture du mini au maxi...
Je ne tient pas le ralenti non, j'ai oublié un mot dans mon précédent message :gene:

J'ai modifié du coup

Je n'ai pas le techstream, je vais sûrement le prendre prochainement mais pour le moment je vais devoir faire sans

Par contre j'ai un OBD bluetooth avec l'application torque en full, je n'ai pas tout mais j'ai déjà quelques infos... Va falloir que je découvre un peu l'application pour les trouver mais ça va le faire ^^
Avatar du membre
fkl91
Han Solo
Messages : 9077
Enregistré le : 18 juil. 2011 00:39
Localisation : 91

Re: Démarre difficilement et ne tient pas le ralenti

Message par fkl91 »

Vanne de ralenti.

C'est vu et revu :-D

Un membre (minkay de mémoire je crois) en avait trouvé a 30€ ;)
"Francis c'est Misha pour les nuls :-D" @Tsu
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

fkl91 a écrit :
07 avr. 2021 12:21
Vanne de ralenti.

C'est vu et revu :-D

Un membre (minkay de mémoire je crois) en avait trouvé a 30€ ;)
J'en ai trouvé pour 20€ en provenance de Chine

Mais comme j'ai une Corolla fonctionnelle je vais plutôt essayer d'inverser les vannes ça coûte moins cher et c'est plus rapide :p

J'imagine qu'on peut arriver à les degripper ? Faut que j'essaye
Avatar du membre
tatieu
Ultras du forum
Messages : 2788
Enregistré le : 20 août 2012 14:45
Localisation : Belfort
Contact :

Re: Démarre difficilement et ne tient pas le ralenti

Message par tatieu »

Oublié une qui vient de Chine, c'est pas cher, mais ce sera une merde. J'ai déjà essayé avec une vanne de ralenti justement
MRS 2002 Grise - Mot.2004 - Boite 6 - Admi/Coll/Décat PPE - Inject 290cc - Ech Rémus - CamCon réglé FL-E - Quickshift TRD - Douilles boîte tatieu - Volant Mot JUN - Temp/Press huile + Plaq Mocal - WB PLX - Batt Odyssey - Inserts SB moteur - SB AR Strongflex - Renf inf AV tatieu/CENTRAL Cusco + Matt Perf./AR RMB & TAB Snelbaard - Anti-rapp AV TRD/AR Tanabe - Combinés RG JTC N1 - Anti-roulis AV/AR Cusco - Baquets RCC - Fond plat tatieu - 2 ventilos compart mot - Kit TRD Stage 1 - Ducktail JDL - Trapp. C-One - Jantes JR3 15/16" + AR+10mm - AD08R - Disques AV/AR MTEC - Plaquett Dixcel Type-Z - Durit Avia...

Tatieu - Toyota MR-S
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

tatieu a écrit :
07 avr. 2021 17:37
Oublié une qui vient de Chine, c'est pas cher, mais ce sera une merde. J'ai déjà essayé avec une vanne de ralenti justement
C'est le fameux "c'est pas cher c'est pas pour rien" ? ::d

J'espère surtout que c'est pas exactement la même que MWR ou autre qui vends ça carrément plus cher, ça arrive souvent ça
Avatar du membre
fkl91
Han Solo
Messages : 9077
Enregistré le : 18 juil. 2011 00:39
Localisation : 91

Re: Démarre difficilement et ne tient pas le ralenti

Message par fkl91 »

Bubulle a écrit :
07 avr. 2021 16:16
J'imagine qu'on peut arriver à les degripper ? Faut que j'essaye
Le corps est en alu c'est pour ca qu'elle s'oxyde a force à l'air libre, je connais pas de produit liquide qui désoxyde l'alu mais ca existe surement ^^, a voir peut etre avec de l'acide :gene:
"Francis c'est Misha pour les nuls :-D" @Tsu
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

fkl91 a écrit :
07 avr. 2021 23:21
Bubulle a écrit :
07 avr. 2021 16:16
J'imagine qu'on peut arriver à les degripper ? Faut que j'essaye
Le corps est en alu c'est pour ca qu'elle s'oxyde a force à l'air libre, je connais pas de produit liquide qui désoxyde l'alu mais ca existe surement ^^, a voir peut etre avec de l'acide :gene:
Avec de la trichloréthylène peut être, c'est interdit depuis quelques années mais il y a des substituts... Reste à savoir ce que ça vaut ^^
Avatar du membre
telgnal bernard
Pilote
Messages : 117
Enregistré le : 28 juin 2020 14:29
Localisation : Six fours les plages

Re: Démarre difficilement et ne tient pas le ralenti

Message par telgnal bernard »

avec de la trichloréthylène peut être, c'est interdit depuis quelques années mais il y a des substituts... Reste à savoir ce que ça vaut ^^
ça vaut zéro le substitut j'ai essayer .
Il y à ce produit restom DDM 2050 vu sur le net .
https://restom.net/aluminiums-chromes-z ... 48790.html
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

telgnal bernard a écrit :
08 avr. 2021 11:36
avec de la trichloréthylène peut être, c'est interdit depuis quelques années mais il y a des substituts... Reste à savoir ce que ça vaut ^^
ça vaut zéro le substitut j'ai essayer .
Il y à ce produit restom DDM 2050 vu sur le net .
https://restom.net/aluminiums-chromes-z ... 48790.html
Super je note merci !

Trop tard pour essayer demain mais à l'occasion pourquoi pas
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Salut

Aujourd'hui j'ai récupéré la vanne de ralenti sur mon 1zz, essayé à vide sur la voiture : la vanne fonctionne. L'ancienne aussi fonctionnait d'ailleurs car au final le fait de l'avoir changée n'a rien arrangé

J'ai essayé de remettre mon ECU 1zz car les fonctionnalités de base me permettent de démarrer avec: mêmes symptômes, aucune amélioration

J'ai pas mal de pièces à essayer cet après-midi mais ça s'annonce compliqué cette histoire
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Re

Essai de remplacement :

Débitmètre
Capteur position papillon
Bobines
Capteur AAC

Et toujours pas le problème résolu, les pièces changées venaient de ma Corolla qui fonctionne à 100%.

Sur l'appli torque, le % d'ouverture du papillon est à 11% complètement fermé et 79% complètement ouvert... C'est normal ça ?
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Encore moi, essai de

- bougies
- capteur vilebrequin
+ Contrôle calage distribution :

Les repères se retrouvent au bon endroit, photo prise pile poil au PMH du cylindre n°1... Aucun problème à ce niveau là donc

Poulie VVTI visiblement déclanchée (voir photo)
IMG_20210409_154647.jpg
IMG_20210409_154638.jpg
Avatar du membre
fkl91
Han Solo
Messages : 9077
Enregistré le : 18 juil. 2011 00:39
Localisation : 91

Re: Démarre difficilement et ne tient pas le ralenti

Message par fkl91 »

Dans ce cas, cherche une prise d'air :/
"Francis c'est Misha pour les nuls :-D" @Tsu
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

fkl91 a écrit :
09 avr. 2021 17:46
Dans ce cas, cherche une prise d'air :/
J'en vois pas perso, je vais essayer à coup de nettoyant frein d'en trouver
Avatar du membre
Bubulle
Conducteur chevronné
Messages : 51
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Dernières nouvelles :

J'ai démarré au nettoyant frein, maintenu le régime moteur à 3000 tours pendant 10mn, chuis monté à 80°c d'eau et d'un coup, legers à coups du moteur et défaut VVTI malfunction.

De là je trouve la vanne du VVTI un peu amochée, la sangle utilisée pour déplacer le moteur a dû l'abîmer.
Je change la vanne VVTI et essaye de démarrer : marche pas, comme avant

Ayant plus de start pilot j'ai pas insisté, fermeture du garage et suite vendredi prochain faute de pouvoir y aller avant...

Pas plus d'idées du coup, je pense que le défaut VVTI était lié à cette sélenoide défaillante mais au final le problème vient d'ailleurs... Reste à savoir où

Une belle emmerde ce swap
Répondre